Admin / Mod Tracker - APB:Db
APB:DB Logo

Sakebee

Community Manager


Hey guys!

 

I wanted to jump in and make sure there wasn't any confusion regarding our stance on the advanced launcher. Using the advanced launcher that we have hosted (and/or is available from https://kevkof.be/advancedlauncher) is okay. We have verified the code in this version and it is the only accepted version of the advanced launcher. You use any other versions at your own risk, as we can't guarantee that something which is against our TOS hasn't been added.

 

That said, if you are using the accepted version of the launcher, all settings within that launcher are okay. Eventually we want to phase out the need for the launcher by providing better options within the client itself, but until that point we want you guys to have the best play experience possible.